You are here

BLT Package 설치 문의

안녕하세요.

BLT Package를 설치하려고 합니다.

1. OS 환경 : CentOS v6.2 64bit
2. Tcl/tk환경 : AtiveTcl 8.6.1 64bit
-> 설치 위치 : /opt/
3. BLT버전 : 2.4z 소스 버전(직접 컴파일)
BLT설치 위치 AtiveTcl/lib 내에 설치

A의 경우, 설치 안됨 = CentOS v6.4 64bit + AtiveTcl 8.6.1.0 64bit
B의 경우, 설치 됨 = CentOS v6.2 64bit + AtiveTcl 8.4.20 64bit
C의 경우, 설치 됨 = CentOS v6.2 32bit + AtiveTcl 8.4.20 32bit

3가지의 경우, AtiveTcl 8.6.1 에서 설치가 안되는데요.ㅠ
BLT는 AtiveTcl 8.6.1에서는 설치가 원래 안되나요..?
설치해보신분 좀 알려주세요.