cawt에 관하여...

안녕하세요? 운영자님..
컴공에 대한 지식없이 코딩을 하여서 여러가지로 애를 먹고 있습니다만,
하다보면 성취감에 또 희열도 느끼고 재미도 있긴 합니다.

tcl8.5.9를 이용하고 있는데, cawt를 사용할수 없는건지요?
8.5.9가 예전 버전이라 cawt 1.0.0, twapi-4.0.61버전을 사용했습니다만...
Test소스를 실행시키는 와중에
set appId [::Excel::OpenNew false]구문에서

"Cannot use Excel.Application. No Twapi extension available."라고 나옵니다.

그리고 package require twapi
를하면 3.1.18이라고 엉뚱하게 버전이 나옵니다.

cawt를 이용하려는 목적은 Office를 tcl안에서 효율적으로 다루기 위함입니다.

항상 애써주셔서 감사드리며, 이 카페를 통하여 전무했던 지식에서 조금은 활용할수 있게 되어
진심으로 감사드립니다.