You are here

리눅스에서 Tcl/Tk 8.4.0에 BLT2.4z 안깔리나요?

오늘 이것 저것 여러 버젼을 다운 받아서 BLT2.4z를 리눅스에 깔아볼려고

했는데요. 자꾸 make 하는데서 에러가 나네요.

현재 리눅스에 깔려있는 Tcl/Tk 버젼은 8.4.0 입니다.

/usr/local/ 아래에 깔았구요.

BLT는 config할 때,

./configure --prefix=/usr/local --with-tcl=/usr/local

이렇게 했구요.

make하면 계속

cc1: warning: changing search order for system directory "/usr/local/include"
cc1: warning: as it has already been specified as a non-system directory

이렇게 나오구요.

맨 마지막에는

/usr/bin/ld: cannot find -ltcl8.4
collect2: ld returned 1 exit status
make[1]: *** [bltsh] 오류 1
make[1]: 나감 `/home/homs/source_tcl_tk/blt2.4z/src' 디렉토리
make: *** [all] 오류 2

이렇게 나오면서 끝나 버리네요.

정녕 리눅스에 BLT2.4z가 안깔린단 말입니까?~~~ /열/